Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error on Polling
Have suddenly gotten the following error message on polling (Process IN) at one of our remote stations:
"WIn32 Error. code 5 Access is denied. "

Files all end up in the RcvErr folder and won't process.

Process out also will not run and returns a Runtime Error 1 at 0014:1340

We recently added another workstation to this remote station, and in doing so found out that the local server had trust issues with the domain active directory , so we had to delete the (Win 2008R2 -64Bit) server from the AD and rejoin it again. Could this affect the polling which is run on Virtual Box using WinXP? IF so, how to correct?

Addendum: The plot thickens. Today I discovered that the new WS is listed on all the folders within RetailRpro and the normal list of users are missing with the exception of the Administrator. How that happened during configuration I have no clue, however, when I tried to remove the user, I could not do. Seems I need to find the parent object from which the folders inherited their priveleges. Hence, a new to find the parent or root where the original entry was made.

Tried also to run the scheduler on a different pc, but that didn't seem to work either. Meanwhile, files are accumulating that cannot be processed.

Never a dull moment! Any suggestions are welcomed.


I would add everyone full control on the retail level down, and start there.

I'm assuming you are not trying to poll using the 2008r2 server as the processes will not run on a 64bit system.

Forum Jump:

Users browsing this thread: 1 Guest(s)