Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Filtering/ECI
#1
Hi,

We use RPro 8.6 and poll orders from UniteU. Normally we do an exchange/process in 3 times a day. We print the pick list for each order by filtering the sales order numbers, selecting that group, and printing. We filter the sales orders because we have multiple web sites and we use different pick lists for each site to ensure the processors use/print the correct receipt.

About 7-10 days ago, our ability to filter stopped functioning. When the sales order number range is entered, it just spins so they kill ECI and then restart/print from ECI without using the filter. Of course this takes much longer. We can print the sales orders from RPro but cannot select multiple orders--it is a one at a time process. This will be a nightmare for 4th quarter.

We ran RPro reconstruct but that didn't change anything. Any idea what we can do to get the filter search working in ECI?

Thanks for you help,

Karen
Reply
#2
Hi Karen when you reconstructed did you do Retail Pro files, ECI files?

What is the operating system on the PC that your running ECI on?
Reply
#3
Hi Brett,

We ran the reconstruct on RPro files. We ONLY use ECI to poll orders to/from UniteU--no catalog, inventory, images. The machine we poll on is Win 7 Professional 32 Bit.

Thanks,

Karen
Reply
#4
ok, I would reconstruct the EC files in the tool as well. Any time you are in ECI it is using those, not just the Rpro files
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)